First time clutch issue

View previous topic View next topic Go down

First time clutch issue

Post by ultralite on Wed Apr 16, 2014 9:32 pm

I found some threads on clutch issues, some sounded similar to mine but I'd really like to run through the scenario as it seems slightly different.

Leading up to Bugapaluza I noticed some difficulty in changing gears. So in my "once-over" before driving to Chattanooga I tightened the clutch cable thinking it felt a little loose. The next day I take off for BAP. In 3rd and 4th gear I notice a distinct buzz that would go away if I slightly pressed on the clutch pedal.

Stopped in Cartersville to meet up with others and Patrick helped me loosen the cable. (Thanks man!) That seemed to reduce the buzz but it was still there. Well, once in Chatt I didn't move. Before leaving I remembered to loosen the cable a little further in the hopes to eliminate the buzz. It didn't. Still ever so slightly there.

This evening I adjust the cable in small increments from one end to the other testing each increment. Still buzzing.

BUT, at the very end, the clutch stopped working. I couldn't get into any gear. When I pressed the clutch it sounded like it was partially engaged.

At this point it had gotten dark and I was tired from work and crawling under the Bus a gazillion times. Any ideas for me to try? Thanks in advance

ultralite
Dub Nut

Number of posts : 181
Location : ATL
Registration date : 2012-10-30

View user profile

Back to top Go down

Re: First time clutch issue

Post by type4revolution on Wed Apr 16, 2014 9:43 pm

Throwout bearing could be the issue thus part of the noise. How old is your complete clutch set up. If cable adiustment varies the cable at pedal hook could be worn out also.
avatar
type4revolution
Complete Dub Addict

Number of posts : 907
Location : outside savannah ga
Registration date : 2011-12-11

View user profile

Back to top Go down

Re: First time clutch issue

Post by ultralite on Wed Apr 16, 2014 10:44 pm

I don't know the age on the clutch set up. I've had the bus for 2 years and 3 months.

ultralite
Dub Nut

Number of posts : 181
Location : ATL
Registration date : 2012-10-30

View user profile

Back to top Go down

Re: First time clutch issue

Post by type4revolution on Wed Apr 16, 2014 11:02 pm

Sounds like a complete clutch assy replacement in your near future from the cable back.
avatar
type4revolution
Complete Dub Addict

Number of posts : 907
Location : outside savannah ga
Registration date : 2011-12-11

View user profile

Back to top Go down

Re: First time clutch issue

Post by ultralite on Tue Apr 22, 2014 10:59 pm

Sorry I disappeared, had to go camping! (In my other camper)

I haven't done a clutch assy replacement before, would that be one of these kits from Bus Depot? http://www.busdepot.com/kf193g

(Please no  Sad)

ultralite
Dub Nut

Number of posts : 181
Location : ATL
Registration date : 2012-10-30

View user profile

Back to top Go down

Re: First time clutch issue

Post by type4revolution on Tue Apr 22, 2014 11:48 pm

What year is your bus
avatar
type4revolution
Complete Dub Addict

Number of posts : 907
Location : outside savannah ga
Registration date : 2011-12-11

View user profile

Back to top Go down

Re: First time clutch issue

Post by type4revolution on Tue Apr 22, 2014 11:55 pm

http://www2.cip1.com/ProductDetails.asp?ProductCode=ACC%2DC10%2D5149%2DKT I put these in a lot of vws with great success . 1700 emp with cushlock street disk.its a fresh comb and very street able change your clutch cable and bowling tube while ur at it good luck
avatar
type4revolution
Complete Dub Addict

Number of posts : 907
Location : outside savannah ga
Registration date : 2011-12-11

View user profile

Back to top Go down

Re: First time clutch issue

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum