need help with

View previous topic View next topic Go down

need help with

Post by runabout199 on Tue Oct 22, 2013 10:18 pm

need some help maybe one of yall have ran into this before. the tube that my throttle cable runs through and goes through the dog house keeps backing out (toward the rear of the beetle) thus causing my throttle linkage to stay open a bit making my car rev high all the time. is there a fix for this or is it common? is there a special way to install this? if i try to push it all the way in my throttle opens. pict 34 carb on 1600 dp motor.any help is greatly accepted. one more thing. my breather tube on my alternator stand that runs from the stand to the air cleaner is having alot, (alot meaning runing down stand) alot of blow by. how can i fix this? just so you know i poured a little to much oil in it when i changed the oil. maybe a 1/8 to a 1/4 of a quart to much oil. i think this is causing the blow by but im not sure. anything else that may cause this? confused please help
avatar
runabout199
Dub Nut

Number of posts : 114
Age : 40
Location : cartersville ga
Registration date : 2012-01-29

View user profile

Back to top Go down

Re: need help with

Post by Hobug on Tue Oct 22, 2013 10:32 pm

Put a hose clamp on the throttle tube behind the shroud. It won't move any more.
avatar
Hobug
Out of Control Dubber

Number of posts : 1302
Location : Bishop GA
Registration date : 2008-07-22

View user profile http://www.athensvwclub.com

Back to top Go down

Re: need help with

Post by runabout199 on Wed Oct 23, 2013 9:08 pm

Hobug wrote:Put a hose clamp on the throttle tube behind the shroud. It won't move any more.
cheers thats a awsome idea thanks ill be doing that
avatar
runabout199
Dub Nut

Number of posts : 114
Age : 40
Location : cartersville ga
Registration date : 2012-01-29

View user profile

Back to top Go down

Re: need help with

Post by racecar67 on Thu Oct 24, 2013 12:51 pm

Hobug wrote:Put a hose clamp on the throttle tube behind the shroud. It won't move any more.
DITTO
avatar
racecar67
Dub Nut

Number of posts : 288
Age : 47
Location : Dallas Ga.
Registration date : 2008-08-06

View user profile http://www.myspace.com/vwgearhead

Back to top Go down

Re: need help with

Post by Foamermetal on Mon Oct 28, 2013 2:55 pm

Might check oil cooler seals. Some folks like to put the monster torque on them and squish the seals. Restricting oil flow.
avatar
Foamermetal
Dub Noob

Number of posts : 28
Age : 50
Location : Warner Robins,Ga
Registration date : 2013-10-20

View user profile

Back to top Go down

Re: need help with

Post by Hookdriver on Mon Oct 28, 2013 4:44 pm

Have you done a compression check? If your rings are worn or if you have ring gaps lined up it can allow your case to pressurize and blow oil.
avatar
Hookdriver
Dub Nut

Number of posts : 156
Age : 36
Location : McDonough
Registration date : 2008-10-21

View user profile

Back to top Go down

Re: need help with

Post by runabout199 on Fri Nov 01, 2013 11:36 pm

Hookdriver wrote:Have you done a compression check? If your rings are worn or if you have ring gaps lined up it can allow your case to pressurize and blow oil.  
no havent done that yet i am hoping to get the money up and take it somewhere to have it looked at. i just need it to get me by till taxes then i will be getting a new motor. looking at a gene berg kit.
avatar
runabout199
Dub Nut

Number of posts : 114
Age : 40
Location : cartersville ga
Registration date : 2012-01-29

View user profile

Back to top Go down

Re: need help with

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum