Not sure, but something is out of whack.

Go down

Not sure, but something is out of whack.

Post by Cdub on Wed Aug 28, 2013 2:02 pm

Hello, I am very new to Vw's and mechanics in general. I have a 1973 super beetle with a 1971 dual port 1600, standard single vacuum distributor and a 30 pict 2 carb.
That I was given as a trade. It was in pieces as far as wiring, I replaced the main loom all ignition components and rebuilt the carb.

It will barely idle and has little power when I drove it around the block.

Not sure what the issue is.
Any help would be greatly appreciated.
avatar
Cdub
Dub Noob

Number of posts : 10
Location : Sugar hill
Registration date : 2013-08-24

View user profile

Back to top Go down

Re: Not sure, but something is out of whack.

Post by sploval53 on Wed Aug 28, 2013 2:06 pm

Check the firing order and make sure the vacuum line s not clogged up
avatar
sploval53
Out of Control Dubber

Number of posts : 1416
Age : 28
Location : Fayette County GA
Registration date : 2008-07-29

View user profile

Back to top Go down

Re: Not sure, but something is out of whack.

Post by aircooledaddicts on Wed Aug 28, 2013 3:33 pm

A few things I would check are timing, valve adjustment, and points
avatar
aircooledaddicts
Out of Control Dubber

Number of posts : 1670
Age : 44
Registration date : 2008-07-20

View user profile http://www.aircooledaddicts.org

Back to top Go down

Re: Not sure, but something is out of whack.

Post by Cdub on Wed Aug 28, 2013 4:22 pm

I have checked the timing the static way and I put a straw in the #1 plug hole, I noticed it went around to TDC twice and my button is lined up with one. I set the valves to .006 and the points to .016. Could a faulty or clogged exhaust cause this?
For my distributor and carb single vacuum and 30 pict 2 where does the vacuum line go? I currently have it on the left side of the carb.
avatar
Cdub
Dub Noob

Number of posts : 10
Location : Sugar hill
Registration date : 2013-08-24

View user profile

Back to top Go down

Re: Not sure, but something is out of whack.

Post by Cdub on Wed Aug 28, 2013 4:29 pm

Sorry, thank you for such quick responses!
avatar
Cdub
Dub Noob

Number of posts : 10
Location : Sugar hill
Registration date : 2013-08-24

View user profile

Back to top Go down

Re: Not sure, but something is out of whack.

Post by Cdub on Wed Aug 28, 2013 9:53 pm

Is there anyone that lives near Sugar Hill that could help me troubleshoot?
avatar
Cdub
Dub Noob

Number of posts : 10
Location : Sugar hill
Registration date : 2013-08-24

View user profile

Back to top Go down

Re: Not sure, but something is out of whack.

Post by ASBug on Thu Aug 29, 2013 9:07 am

aircooledaddicts wrote:A few things I would check are timing, valve adjustment, and points
X2 in that order.
KC
avatar
ASBug
Dub God

Number of posts : 2185
Age : 45
Location : Varnell, GA
Registration date : 2009-01-12

View user profile

Back to top Go down

Re: Not sure, but something is out of whack.

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum