I think my trans is gone?

View previous topic View next topic Go down

I think my trans is gone?

Post by BKiller on Sun Mar 31, 2013 11:01 am

So the SP2 may need a new tranny. First gear is having lots of problems.
When trying to leave from a dead stop, the car lurches until the car pops out of gear.
I can leave from a stop in 2nd with no problem. All other greats are fine.
Because I can leave in 2nd with no issues, I don't believe it is a clutch or Bowden issue.
I tried adjusting the shifter back some for a fuller push into 1st but that didn't help either.
So is 1st gone or ????
avatar
BKiller
Dub Crazy

Number of posts : 687
Age : 43
Location : McDonough
Registration date : 2009-04-09

View user profile

Back to top Go down

Re: I think my trans is gone?

Post by sploval53 on Sun Mar 31, 2013 1:38 pm

What kind or trans is in that car
avatar
sploval53
Out of Control Dubber

Number of posts : 1415
Age : 27
Location : Fayette County GA
Registration date : 2008-07-29

View user profile

Back to top Go down

Re: I think my trans is gone?

Post by vw57drvr on Sun Mar 31, 2013 1:52 pm

Mount or Bowden tube. It will still take off smooth in 2nd gear. I have had this happen in a 67. Mount was broke. Also in a 65 and the previous owner removed the Bowden tube completely.
avatar
vw57drvr
Complete Dub Addict

Number of posts : 893
Age : 43
Location : Rome, Ga
Registration date : 2010-03-01

View user profile

Back to top Go down

Re: I think my trans is gone?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum