Fuse problem 72 standard

Go down

Fuse problem 72 standard

Post by atlsteve on Thu Dec 13, 2012 6:15 pm

Here's the problem
My headlights don't work along with my tag light and right tail light. I replaced number 1 fuse (because it was the only one that appeared to be broken) and it pops as soon as I pull the headlight knob. I replaced it with an 8 because that's what was in there when I got it.

Thanks in advance for your help!
avatar
atlsteve
Dub Noob

Number of posts : 39
Age : 35
Location : Atlanta, GA
Registration date : 2012-02-28

View user profile

Back to top Go down

Re: Fuse problem 72 standard

Post by rpm750 on Thu Dec 13, 2012 7:51 pm

Before you go to all the following trouble look at the wires, follow them as far as possible looking for a bad spot or exposed copper.

Looking at the wiring schematic (Link Below) for your year car, that fuse goes to the right rear running light, tag light, both front running lights and the smaller bulb in the front signal for a side marker. I would unplug all the wires from that terminal and then hook them up one wire at a time. This will let you know which light the problem is occurring.

Should be a gray wire that feeds the first two fuses, then on the first fuse you should have two smaller grays and a gray w/red tracer. Red dashes on it. This wire goes to the rear of the car for the right, tag lights. The smaller grays go to the front turn signals.

I would unhook these wires and try them one by one. The reason you check each one is you might have a short in more than one circuit, maybe all three. You just don't know. Check the bulbs also, saw a bulb on a work truck at my work that the filament blew flipped over on the other element and it caused all the lights to come on when the brake pedal was pressed. Never have seen that one before but it happened.

If you don't have a lot of fuses and you have a Multimeter you can remove the wires and bulbs and check to see if the wire is shorted to ground. Place one lead on the wire and the other to the chassis. Use the Ohms setting on your meter, if you see a measurement that is close to zero ohms then the wire is shorted. If it has a bit higher ohms reading it might have a bulb in it or something else is connected to the wire. If the circuit is not shorted and nothing is connected to the circuit you shouldn't read anything on the meter. If the meter has a continuity setting use that, it might have a beeper or buzzer, if the circuit is shorted it will sound out.

Wiring diagram on The Samba for a '72 Standard
http://www.thesamba.com/vw/archives/info/wiring/bug_std_super_72.jpg
avatar
rpm750
Dub God

Number of posts : 2258
Age : 53
Location : Out in the shop.
Registration date : 2008-11-11

View user profile http://forum.georgiadubs.com/

Back to top Go down

Re: Fuse problem 72 standard

Post by type4revolution on Fri Dec 14, 2012 9:35 am

Maybe your Tag light is hooked up backwards
avatar
type4revolution
Complete Dub Addict

Number of posts : 907
Location : outside savannah ga
Registration date : 2011-12-11

View user profile

Back to top Go down

Re: Fuse problem 72 standard

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum