Bug With Semaphores at South PULL-A-PART

View previous topic View next topic Go down

Bug With Semaphores at South PULL-A-PART

Post by Bugman114 on Wed Jun 06, 2012 6:55 pm

its listed as a 1965 bug on row 100 (the old car section, not import section) almost to the rear, right before the ford section. not sure what year it really was tho. it had semaphores, but a big back window. it was LHD. some one tried to remove the semaphores, and bent the covers up, and broke the lenses. and in the process destroyed the right side pilar. they cut, and bent the metal outwards. they didn't touch the left side. so if anyone needs a left side door pilar with a semaphore hole, you kno where its at, Laughing . It definately looked origional to me (not like someone added them or anything), didn't see any weld marks, and it was red like the rest of the car. but it also had fender mounted turn signals, and i believe semaphore cars didn't have fender mounted turn signals, no?. of course, soemone could have just added them, idk. there wasn't a whole lot left. the shifter looked good. someone cut the tunnel in half, and took the whole rear end (transmission, engine, and rear suspension). there was some kind of blower motor attached to the back firewall. not sure what it was for but it blew air from the inside, out in the engine compartment. perhaps something to force fresh air into the engine compartment to keep the motor from overheating? it looks as if it was aimed as the cooling fan inlet on the shroud. it looked factory to me, but i didn't examine it too much. not sure. front beam was still there, as was the steering box. had some NON-VW 5 lug wheels, maybe chevy. just plain wheels, nothing nice or fancy, just plain old boring steel wheel's. guessing it had adaptors. also a hard top. no rag of sun roof. windshield was unbroken. it was hit from the rear passenger side, so the apron, and right fender were crushed. left fender had a nice bulb holder (no lense).

the BOTTOM of the rear seat was on the roof, and the BACK of the rear seat was still installed, they were in pretty good shape. i think the bottom only had a small tear on the edge, but i think the back was fine. didn't really pay attention to it that much tho. i kno they were red, and i think had some white or creme in it as well (again, didn't pay too much atention to it, lol). I'll prolly be going back in a few days. if anyone wants me to check somenthing out for them lemme kno. PM me with your phone #, and i'll call you/ text u pics when i get there. or text me at four 0 4- TWO 1 9 seven one seven 4 .
avatar
Bugman114
Dub God

Number of posts : 2461
Age : 28
Location : Ellenwood, GA
Registration date : 2008-08-09

View user profile

Back to top Go down

Re: Bug With Semaphores at South PULL-A-PART

Post by rpm750 on Thu Jun 07, 2012 7:09 am

Pics would of saved a lot of typing! Just sayin. LOL
avatar
rpm750
Dub God

Number of posts : 2258
Age : 53
Location : Out in the shop.
Registration date : 2008-11-11

View user profile http://forum.georgiadubs.com/

Back to top Go down

Re: Bug With Semaphores at South PULL-A-PART

Post by camch on Thu Jun 07, 2012 8:28 am

Agree bob and alot of reading.
avatar
camch
Dub Crazy

Number of posts : 660
Age : 42
Location : Griffin, ga
Registration date : 2008-07-21

View user profile http://yubuggin.com

Back to top Go down

Re: Bug With Semaphores at South PULL-A-PART

Post by Bugman114 on Thu Jun 07, 2012 10:14 pm

yeah, i kno, but i forgot to charge my phone, and it died Laughing . so i figured i'd be as descriptive as possible.
avatar
Bugman114
Dub God

Number of posts : 2461
Age : 28
Location : Ellenwood, GA
Registration date : 2008-08-09

View user profile

Back to top Go down

Re: Bug With Semaphores at South PULL-A-PART

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum