Fan Shroud rubbing!?

View previous topic View next topic Go down

Fan Shroud rubbing!?

Post by superfox1 on Sun Jan 08, 2012 6:41 pm

So after replacing the flywheel, I put everything back together and now the fan shroud is rubbing. I have tried and tried to readjust but it keeps rubbing. I can't turn the alt freely. Any suggestions? It is driving me insane.

superfox1
Dub Noob

Number of posts : 20
Location : Atlanta, GA
Registration date : 2011-01-28

View user profile

Back to top Go down

Re: Fan Shroud rubbing!?

Post by fluxcap on Sun Jan 08, 2012 6:55 pm

You've got a trike right? Did you remove the shroud when pulling the engine?
If you pulled the shroud/alt together as one unit, I can't think of anything that would cause it to get unaligned that bad to where it wouldn't even spin.
100% positive nothing fell into the fan area when putting the engine back in?

_________________
eric

It's like, how much more black could this be, and the answer is none.......none more black.

1962 ragtop beetle
1966 camper bus - Bocephus
avatar
fluxcap
Dub Lieutenant General
Dub Lieutenant General

Number of posts : 3854
Location : Newnan, GA
Registration date : 2008-07-20

View user profile

Back to top Go down

Re: Fan Shroud rubbing!?

Post by superfox1 on Sun Jan 08, 2012 7:00 pm

Yeah, its a trike. I pulled it all apart. I had the shroud and everything apart, just wanting to check things out. Seems like it is off track or something. And positive nothing fell in. I can move the shroud around and it stopps rubbing, but once I tighten things down it rubs again.

superfox1
Dub Noob

Number of posts : 20
Location : Atlanta, GA
Registration date : 2011-01-28

View user profile

Back to top Go down

Re: Fan Shroud rubbing!?

Post by fluxcap on Sun Jan 08, 2012 7:11 pm

Ah, well if you had it all apart then anything is possible! Laughing Not sure if you took the fan off the alternator, but I believe there are some thin spacer/washers on the fan side of the alternator that help keep the fan spaced correctly inside the shroud. Perhaps one of these was put back on out of order and the fan got mis-aligned. I'd pull the shroud and alternator of the engine as one unit and give it a few spins on the ground and you should be able tell which side of the fan shroud the fan is hitting. May be something more simpler though, hopefully somebody else will chime in with some other things to check!

_________________
eric

It's like, how much more black could this be, and the answer is none.......none more black.

1962 ragtop beetle
1966 camper bus - Bocephus
avatar
fluxcap
Dub Lieutenant General
Dub Lieutenant General

Number of posts : 3854
Location : Newnan, GA
Registration date : 2008-07-20

View user profile

Back to top Go down

Re: Fan Shroud rubbing!?

Post by superfox1 on Sun Jan 08, 2012 7:21 pm

Good point, I'll try that. I have been banging my head trying to figure this out. I guess I am just being lazy and not wanting to pull it all apart agin, but looks like I dont have much of a choice.

superfox1
Dub Noob

Number of posts : 20
Location : Atlanta, GA
Registration date : 2011-01-28

View user profile

Back to top Go down

Re: Fan Shroud rubbing!?

Post by bakertim2 on Sun Jan 08, 2012 8:29 pm

Is the altenator sitting all the way down on the stand? Make sure the shroud is all the way down as well. I had one care that the alt wouldn't sit all the way down no matter what, and when I tightened the strap down it would make the fan rub the shroud. I made a shim and slid it under the alt and voila no more rubbing.
avatar
bakertim2
Dub God

Number of posts : 3223
Age : 51
Location : Dallas, Ga.
Registration date : 2008-10-16

View user profile

Back to top Go down

Re: Fan Shroud rubbing!?

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum