009 Distributor

View previous topic View next topic Go down

009 Distributor

Post by 72superbeetle on Wed Aug 31, 2011 10:07 pm

Is there any way to measure the lobes on a 009 distributor to check for wear, I keep having this intermittent problem doesn't happen all the time but will be cruising along and my motor will start missing and sometimes backfire timing is right plugs are gapped right new points gapped right new condenser everytime I do something I think that's gotta fix it and it doesn't it doesn't happen at any certain time or condition so I dunno any input would be helpful.
avatar
72superbeetle
Dub Nut

Number of posts : 153
Age : 43
Location : Cartersville
Registration date : 2010-04-04

View user profile

Back to top Go down

Re: 009 Distributor

Post by buggin70 on Wed Aug 31, 2011 10:08 pm

could be your carb
or maybe your coil
avatar
buggin70
Out of Control Dubber

Number of posts : 1956
Age : 25
Location : canton
Registration date : 2009-09-26

View user profile

Back to top Go down

Re: 009 Distributor

Post by tarvw on Wed Aug 31, 2011 10:15 pm

Try pulling up and down on the shaft of the distributor where the rotor button attaches.sometimes they wear and when the rpms go fast and slow the shaft will move up and down.also check the wear pad on the points as the new ones wear really fast.
avatar
tarvw
Dub Nut

Number of posts : 228
Age : 45
Location : cumming
Registration date : 2009-01-16

View user profile

Back to top Go down

Re: 009 Distributor

Post by buggin70 on Wed Aug 31, 2011 10:19 pm

if you will bet at the car show saturday im gunna try to be up there i get off at 4 i can take a look at it
avatar
buggin70
Out of Control Dubber

Number of posts : 1956
Age : 25
Location : canton
Registration date : 2009-09-26

View user profile

Back to top Go down

Re: 009 Distributor

Post by vwovalchild on Thu Sep 01, 2011 9:29 am

Also make sure your running Bosch points and condenser. The china crap is no good and can cause problems as you describe. Good luck.

@ Kyle which car show this sat? The cruse ?
avatar
vwovalchild
Complete Dub Addict

Number of posts : 895
Age : 49
Location : Paulding County West Georgia
Registration date : 2008-07-27

View user profile http://www.AirCooledArcheology.com

Back to top Go down

Re: 009 Distributor

Post by 72superbeetle on Thu Sep 01, 2011 9:55 am

Yeah all Bosch, what about worn lobes on distributor any way to measure?
avatar
72superbeetle
Dub Nut

Number of posts : 153
Age : 43
Location : Cartersville
Registration date : 2010-04-04

View user profile

Back to top Go down

Re: 009 Distributor

Post by Attorney Isaiah Loophole on Thu Sep 01, 2011 9:57 am

check the dwell not the static point gap then if the lobes are worn dwell will average them out to give you a better overall setting

_________________
1961 Beetle "Old Blue"
1964 Beetle "Java"
1964 Beetle "Pat"
1966 Chevy C10 swb fleetside
1967 Black Friday Bus

Bryce
avatar
Attorney Isaiah Loophole
Dub General
Dub General

Number of posts : 4904
Age : 31
Location : Griffin, GA
Registration date : 2008-07-20

View user profile http://forum.georgiadubs.com

Back to top Go down

Re: 009 Distributor

Post by buggin70 on Thu Sep 01, 2011 10:24 am

the cartersville cruise
avatar
buggin70
Out of Control Dubber

Number of posts : 1956
Age : 25
Location : canton
Registration date : 2009-09-26

View user profile

Back to top Go down

Re: 009 Distributor

Post by bumblebuggy on Thu Sep 01, 2011 5:16 pm

May sound stupid but make sure the terminals leading to the coil are tight and clean. A loose or corroded terminal could be the entire problem.
avatar
bumblebuggy
Out of Control Dubber

Number of posts : 1921
Location : McDonough
Registration date : 2008-07-24

View user profile

Back to top Go down

Re: 009 Distributor

Post by 72superbeetle on Thu Sep 01, 2011 9:27 pm

naw that ain't stupid but yeah checked and cleaned anyway the book says if terminals are backwards under certain circumstances it could do this but they are right thinking about switching them backwards and see what happens I've exhausted everything else
avatar
72superbeetle
Dub Nut

Number of posts : 153
Age : 43
Location : Cartersville
Registration date : 2010-04-04

View user profile

Back to top Go down

Re: 009 Distributor

Post by buggin70 on Thu Sep 01, 2011 9:31 pm

go to cartersville and ill look at it
avatar
buggin70
Out of Control Dubber

Number of posts : 1956
Age : 25
Location : canton
Registration date : 2009-09-26

View user profile

Back to top Go down

Re: 009 Distributor

Post by 72superbeetle on Fri Sep 02, 2011 7:39 am

I thought last month was the last car show in C'ville, and I gotta work saturday anyways.
avatar
72superbeetle
Dub Nut

Number of posts : 153
Age : 43
Location : Cartersville
Registration date : 2010-04-04

View user profile

Back to top Go down

Re: 009 Distributor

Post by pwmcguire on Fri Sep 02, 2011 11:27 pm

Attorney Isaiah Loophole wrote:check the dwell not the static point gap then if the lobes are worn dwell will average them out to give you a better overall setting

I have a Tach and dwell meter with an indicator the shows a worn distributor. It occasionally lights up briefly when I use it. your welcome to use it
but if its intermitent ?????
avatar
pwmcguire
Complete Dub Addict

Number of posts : 786
Age : 49
Location : Kennesaw
Registration date : 2009-08-06

View user profile

Back to top Go down

Re: 009 Distributor

Post by 72superbeetle on Sat Sep 03, 2011 8:34 am

yeah that's the big problem intermitent.. How's it been going with ya pwmcguire.
avatar
72superbeetle
Dub Nut

Number of posts : 153
Age : 43
Location : Cartersville
Registration date : 2010-04-04

View user profile

Back to top Go down

Re: 009 Distributor

Post by pwmcguire on Sun Sep 04, 2011 2:08 pm

I's going good, Been driving it every day. I got a coil and a 009 you could try and swap out as well, if you want to. Are you getting your electric straightened out?
avatar
pwmcguire
Complete Dub Addict

Number of posts : 786
Age : 49
Location : Kennesaw
Registration date : 2009-08-06

View user profile

Back to top Go down

Re: 009 Distributor

Post by 72superbeetle on Mon Sep 05, 2011 8:41 am

trying to need to replace all wiring instead of tracking down all theese gremlins.
avatar
72superbeetle
Dub Nut

Number of posts : 153
Age : 43
Location : Cartersville
Registration date : 2010-04-04

View user profile

Back to top Go down

Re: 009 Distributor

Post by camch on Mon Sep 05, 2011 12:15 pm

Had the same problem. Changed out to a petronix module and have had no more problems
avatar
camch
Dub Crazy

Number of posts : 660
Age : 42
Location : Griffin, ga
Registration date : 2008-07-21

View user profile http://yubuggin.com

Back to top Go down

Re: 009 Distributor

Post by 72superbeetle on Tue Sep 06, 2011 7:33 am

Good sales pitch.. Wish I had that kinda loot to spend right now,
avatar
72superbeetle
Dub Nut

Number of posts : 153
Age : 43
Location : Cartersville
Registration date : 2010-04-04

View user profile

Back to top Go down

Re: 009 Distributor

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum