frustraded over wireing

View previous topic View next topic Go down

frustraded over wireing

Post by buggin70 on Thu May 19, 2011 5:06 pm

i just replaced the alternator and wired out the regulator like diagrams on the samba it worked perfectly yesterday and today but when i just tried to get in it the gen light doesn't work but the oil light does so i switched the bulbs and still just the oil light

idk what else to do

i really dont wanna take all of this out again

avatar
buggin70
Out of Control Dubber

Number of posts : 1956
Age : 25
Location : canton
Registration date : 2009-09-26

View user profile

Back to top Go down

Re: frustraded over wireing

Post by fluxcap on Thu May 19, 2011 8:34 pm

Disconnect the idiot light wire on the alternator. Turn the Key to "on" and touch the end of the wire to a good ground (if you know the oil light is functioning correctly, touch the end of the alt wire to the end of the oil pressure wire). Does the alternator light come on?

If so, the light is working correctly and something ain't right with the alternator.
If not, something is wrong with the wire or the light socket in the speedo.


_________________
eric

It's like, how much more black could this be, and the answer is none.......none more black.

1962 ragtop beetle
1966 camper bus - Bocephus
avatar
fluxcap
Dub Lieutenant General

Number of posts : 3854
Location : Newnan, GA
Registration date : 2008-07-20

View user profile

Back to top Go down

Re: frustraded over wireing

Post by buggin70 on Fri May 20, 2011 12:34 am

well i switched the lightbulbs from the oil light to the gen light and only the oil light worked again.

but after i got home from work about 4 hours later and i went to move my car both lights turned on

now im really confused lol
avatar
buggin70
Out of Control Dubber

Number of posts : 1956
Age : 25
Location : canton
Registration date : 2009-09-26

View user profile

Back to top Go down

Re: frustraded over wireing

Post by drewBAKER on Fri May 20, 2011 1:01 am

its a light in a 1970 beetle. dont worry about little things like that. they usually sort themselves out.
avatar
drewBAKER
Dub Crazy

Number of posts : 707
Age : 25
Location : Dallas
Registration date : 2009-02-27

View user profile

Back to top Go down

Re: frustraded over wireing

Post by buggin70 on Fri May 20, 2011 1:06 am

the light has to be on for the alt to charge drew you should know that haha
avatar
buggin70
Out of Control Dubber

Number of posts : 1956
Age : 25
Location : canton
Registration date : 2009-09-26

View user profile

Back to top Go down

Re: frustraded over wireing

Post by jmango on Fri May 20, 2011 12:30 pm

Do you have the carb with the cuttoff valve sticking out of the right side? When I installed my alternator on my 70, the switch wire would ground on the alternator, screwing up the electricals. It was so close, that it would only touch some times.

jmango
Dub Noob

Number of posts : 24
Location : Macon
Registration date : 2010-12-17

View user profile

Back to top Go down

Re: frustraded over wireing

Post by buggin70 on Sat May 21, 2011 11:05 pm

well i drove it for like 8 min tonight just to see what it would do and it ran fine but the gen light faintly flashed for a second and i happened to notice it

i went into walmart to get some stuff and when i left the light would come on

so i guess when it gets hot it dosnt want to work?

has anyone experienced this?
avatar
buggin70
Out of Control Dubber

Number of posts : 1956
Age : 25
Location : canton
Registration date : 2009-09-26

View user profile

Back to top Go down

Re: frustraded over wireing

Post by Bugman114 on Sat May 21, 2011 11:29 pm

if the light comes on (i'm guessing you mean its comming on while driving, no?) give it a hard rev (not so hard that you blow it up, but a good rev), and see if the light goes out. if so the brushes are sticking. had that happen to me, the problem just went away tho.

are you using an internally regulated alternator, or external?
avatar
Bugman114
Dub God

Number of posts : 2461
Age : 28
Location : Ellenwood, GA
Registration date : 2008-08-09

View user profile

Back to top Go down

Re: frustraded over wireing

Post by buggin70 on Sun May 22, 2011 11:48 am

no it turns on right when i turn on the car then if i turn the car off it wont come back on till it cools down to room temp i guess

internally
avatar
buggin70
Out of Control Dubber

Number of posts : 1956
Age : 25
Location : canton
Registration date : 2009-09-26

View user profile

Back to top Go down

Re: frustraded over wireing

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum