Transaxle Problem

View previous topic View next topic Go down

Transaxle Problem

Post by VW12step on Wed Sep 01, 2010 11:10 am

My transmission needs work, or to be replaced. Friday it began stuttering as I let the clutch out, then finally the clutch pedal went to the floor as I pushed it and made a sound that was like something dragging on the pavement. No clutch. Looked under the car and nothing was dragging. The lever that the clutch cable goes to would not move so I'm guessing it is the throw out bearing since several people suggested that.

Prior to this, and probably unrelated, it had the tendancy to pop out of 4th gear.

I'm thinking that I just need to replace it with a used or rebuilt transaxle. Tim's has "good" used ones for $250 with a 30 day warranty, I found another one for $125, no warranty and I can't find anyone locally who rebuilds, which is what I would prefer.

I'm leaning toward the used one from Tim's.

Any other suggestions, or does anyone know of someone locally who can rebuild one?

Help me out guys, I'm drivin a freakin Nissan until this gets fixed.

Thanks
avatar
VW12step
Dub Nut

Number of posts : 499
Location : Morrow
Registration date : 2008-07-24

View user profile

Back to top Go down

Re: Transaxle Problem

Post by bumblebuggy on Wed Sep 01, 2010 12:28 pm

Tim's seems like a safe bet. If it turns out to be a bad unit, he'll surely have another to replace it.
avatar
bumblebuggy
Out of Control Dubber

Number of posts : 1921
Location : McDonough
Registration date : 2008-07-24

View user profile

Back to top Go down

Re: Transaxle Problem

Post by rpm750 on Wed Sep 01, 2010 5:04 pm

Gordon, have ya pulled the engine yet to see what has happened inside the bell housing? If ya want to go new Lindy has them no core required for $550 12mth, 12k, warranty. That's a swing axle unit an IRS could be more or less.
avatar
rpm750
Dub God

Number of posts : 2258
Age : 53
Location : Out in the shop.
Registration date : 2008-11-11

View user profile http://forum.georgiadubs.com/

Back to top Go down

Re: Transaxle Problem

Post by VW12step on Wed Sep 01, 2010 7:56 pm

Going to do the autopsy tomorrow.
avatar
VW12step
Dub Nut

Number of posts : 499
Location : Morrow
Registration date : 2008-07-24

View user profile

Back to top Go down

Re: Transaxle Problem

Post by skunk on Thu Sep 02, 2010 7:18 pm

dude that sux.mine was popin outta 4th gear too.an when i wud take off from a stopin point it would shake the entire car.so i guess it went out...lol..i had to put a new one in
avatar
skunk
Dub Nut

Number of posts : 218
Age : 27
Location : resaca ga.
Registration date : 2008-12-29

View user profile http://www.mcnuggitsgoochhairs.com

Back to top Go down

Re: Transaxle Problem

Post by Bugman114 on Thu Sep 02, 2010 7:23 pm

i just talked to him a few minutes ago, and it turned out his cross shaft took a crap, and i think he said it destroyed his TO bearing as well. he said he's gonna try to ge tthe motor back in tonite.
avatar
Bugman114
Dub God

Number of posts : 2461
Age : 28
Location : Ellenwood, GA
Registration date : 2008-08-09

View user profile

Back to top Go down

Re: Transaxle Problem

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum